ZorgDomein patiëntportaal geeft een beveiligingsmelding
Wanneer je via de link in het patiëntbericht naar ons patiëntportaal wilt gaan verschijnt onderstaande melding.

PKI.png

Afbeelding 1: Beveiligingsmelding

Je ziet deze melding omdat het certificaat (PKI Overheids Certificaat) van onze website niet (meer) herkend wordt. Dit komt omdat je gebruik maakt een verouderde browser en/of verouderde versie van het besturingssysteem (Windows, MAC OS of Android).

Wat is een PKI Overheid certificaat?
PKI staat voor Public Key Infrastructure; de internationale standaard voor uitgifte en beheer van digitale certificaten ten behoeve van de beveiligen van gegevens en berichten.

Waarom heb ik een certificaat nodig?
PKIOverheid Certificaten zijn ontworpen om betrouwbare elektronische communicatie binnen en met de Nederlandse overheid mogelijk te maken. Met een PKIOverheid-certificaat worden gegevens en berichten voorzien van een betrouwbare, verifieerbare digitale ondertekening.

Hoe kan ik dit oplossen?
Voorzie je telefoon, tablet of pc van de laatste beschikbare versie van de browser en/of de laatst beschikbare versie van het besturingssysteem (Windows, MAC OS of Android).

 

Was dit artikel nuttig?